🎃 Spookyberb 🎃 – 11-37 Nov 10

How should I name my validation functions. What is cleaner, checkIfAccountCodeExists(): Promise<boolean> or accountCodeExists(): Promise<boolean>
S
ScriptyChris524d ago
First is IMO better or either of - isAccountCodeExisting - validateAccountCodeExistence
UU
Unknown User523d ago